Bu haber kez okundu.

Internet Explorer Kullananlar Dikkat !

Microsoft daha önce aralık ayında Internet Explorer 6, 7 ve 8′deki bir güvenlik açığını gidermek için bir fix-it yaması yayınlamıştı. Söz konusu açıktan yararlanan korsanların Council on Foreign Relations isimli düşünce kuruluşunun sitesine saldırı düzenleyip site içeriğini zararlı uygulamalarla doldurmasından birkaç gün sonra yayınlanan yama sorunu kısa süre içinde çözmüştü.

ARTIK İHTİYAÇ KALMAYACAK

Microsoft'tan yapılan son açıklama, Internet Explorer 6,7 ve 8 için yayınlanan son güncellemenin, söz konusu yamayı gereksiz kıldığı yönünde: "Güvenlik güncellemesinin yüklenmesinin ardından artık yamaya ihtiyaç kalmayacak. Bu nedenle güncellemeyi sisteminize yükledikten sonra yamayı kaldırmanızı tavsiye ediyoruz."

Açıklamada ayrıca otomatik güncelleme hizmetini kullanmayan kullanıcıların güncellemeyi "en kısa süre içinde" indirip kurmaları gerektiği de belirtiliyor. Söz konusu güvenlik açığı Internet Explorer 9 ve 10′da bulunmuyor.


haber buketi


BU HABERLER DE İLGİNİZİ ÇEKEBİLİR

Dikkat!

Yorum yapabilmek için üye girşi yapmanız gerekmektedir. Üye değilseniz hemen üye olun.

Üye Girişi Üye Ol

öğretmen, eğitim, haber, meb, kamu, e okul, öğretmenler, sendika, psikoloji, sağlık, ekonomi, kamuhaber, meb haber, öğretmen haber, eğitim haberleri, öğretmen sorunları, eğitim psikolojisi, milli eğitim, kamu haber